AppVeyor Status

Incident

NuGet restore slow speed
Minor  Resolved · Sep 18, 2023, 02:23 UTC · resolved Sep 18, 2023, 18:27 UTC
Affected: NuGet.org
Resolved
This incident has been resolved.
Sep 18, 2023, 18:27 UTC
Investigating
We are currently investigating this issue.
Sep 18, 2023, 02:23 UTC

← Back to history