Build cache is not available
Critical
Resolved · Sep 7, 2020, 19:27 UTC
· resolved Sep 8, 2020, 16:11 UTC
Affected: Build cache
Resolved
This incident has been resolved.
Sep 8, 2020, 16:11 UTC
Identified
We are working with our hosting provider to resolve the issue.
To temporary disable cache restore in your projects you can define `APPVEYOR_CACHE_SKIP_RESTORE=true` environment variable on either project settings or in global account config.
Sep 7, 2020, 19:27 UTC