AppVeyor CI is not responding and builds are staying in Queued mode
Major
Resolved · Oct 16, 2024, 15:12 UTC
· resolved Oct 16, 2024, 16:30 UTC
Affected: Build environment, AppVeyor CI
Resolved
This incident has been resolved.
Oct 16, 2024, 16:30 UTC
Investigating
We are currently investigating this issue.
Oct 16, 2024, 15:12 UTC