Intermittent errors while uploading artifacts to Google storage
Minor
Resolved · Sep 4, 2018, 13:55 UTC
· resolved Sep 5, 2018, 00:24 UTC
Affected: Build environment
Resolved
This incident has been resolved.
Sep 5, 2018, 00:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Sep 4, 2018, 15:53 UTC
Identified
There is an ongoing incident on GCP: https://status.cloud.google.com/incident/storage/1800
Sep 4, 2018, 13:59 UTC
Investigating
We are currently investigating this issue.
Sep 4, 2018, 13:55 UTC