AppVeyor Status

Incident

Sporadic errors accessing build cache
Minor  Resolved · Nov 2, 2018, 18:16 UTC · resolved Nov 6, 2018, 19:20 UTC
Resolved
This incident has been resolved.
Nov 6, 2018, 19:20 UTC
Identified
The issue has re-occurred. We are still working with our hosting provider to resolve it.
Nov 2, 2018, 18:16 UTC

← Back to history