AppVeyor Status

Incident

Intermittent nuget packages restore issues
None  Resolved · May 2, 2019, 21:15 UTC · resolved May 3, 2019, 00:17 UTC
Affected: AppVeyor CI
Resolved
This incident has been resolved.
May 3, 2019, 00:17 UTC
Identified
We are continuing to work on a fix for this issue.
May 2, 2019, 21:15 UTC
Identified
Problem is related to the network infrastructure problems ion Azure West US (https://azure.microsoft.com/en-us/status/).
May 2, 2019, 21:15 UTC

← Back to history