AppVeyor Status

Incident

GitHub commits delay
Minor  Resolved · Oct 17, 2017, 16:06 UTC · resolved Oct 17, 2017, 19:10 UTC
Resolved
This incident has been resolved.
Oct 17, 2017, 19:10 UTC
Identified
GitHub is currently experiencing delays with commits and webhooks deliveries: https://status.github.com/messages
Oct 17, 2017, 16:06 UTC

← Back to history