AppVeyor Status

Incident

Builds are not starting
Critical  Resolved · Jan 30, 2019, 02:04 UTC · resolved Jan 30, 2019, 04:31 UTC
Affected: AppVeyor CI
Resolved
This incident has been resolved.
Jan 30, 2019, 04:31 UTC
Monitoring
AppVeyor has been affected by network infrastructure issues on Azure in West US region: https://azure.microsoft.com/en-us/status/
It looks like the service is getting back up and we are monitoring it.
Jan 30, 2019, 04:03 UTC
Investigating
We are continuing to investigate this issue.
Jan 30, 2019, 02:24 UTC
Investigating
We are currently investigating this issue.
Jan 30, 2019, 02:04 UTC

← Back to history