NuGet restore issues
Major
Resolved · Dec 29, 2018, 23:03 UTC
· resolved Dec 30, 2018, 17:42 UTC
Affected: NuGet.org
Resolved
The issues has been fixed.
Dec 30, 2018, 17:42 UTC
Identified
We are observing the errors in all build environments while restoring NuGet packages during the builds. NuGet team has confirmed the issue on their status page: https://status.nuget.org/ which is related to CDN provider service degradation in North America: https://status.verizondigitalmedia.com/#network-status
Dec 29, 2018, 23:03 UTC