Intermittent networking issues
None
Resolved · Jul 13, 2018, 15:12 UTC
· resolved Jul 13, 2018, 17:01 UTC
Resolved
This incident has been resolved.
Jul 13, 2018, 17:01 UTC
Monitoring
The fix has been applied.
Jul 13, 2018, 15:52 UTC
Investigating
Some customers are reporting about intermittent connectivity issues in their builds.
Jul 13, 2018, 15:12 UTC