Slow and intermittent chocolatey downloads
Minor
Resolved · Sep 12, 2018, 17:29 UTC
· resolved Sep 12, 2018, 21:39 UTC
Affected: Chocolatey
Resolved
This incident has been resolved.
Sep 12, 2018, 21:39 UTC
Monitoring
Customers can experiences unstable chocolatey downloads. Please watch http://status.chocolatey.org/.
As a workaround add 'appveyor-retry' before 'choco install'
Sep 12, 2018, 17:29 UTC