AppVeyor Status

Incident

Error uploading GitHub release assets from Environments
Minor  Resolved · Jun 17, 2017, 18:20 UTC · resolved Jun 19, 2017, 02:44 UTC
Resolved
Implemented a workaround.
Jun 19, 2017, 02:44 UTC
Identified
While deploying to "GitHub Release" environment customers receive <code>Uploading &lt;artifact&gt; to release assets...An error occurred while sending the request.</code> error. We've identified that an unexpected response (BadGateway) is coming from one of the GitHub asset upload servers. We contacted GitHub team with detailed problem description.
Jun 17, 2017, 18:20 UTC

← Back to history