AppVeyor Status
Status
History
RSS
Incident
Builds are queued
Minor
Resolved · Feb 27, 2017, 15:39 UTC · resolved Feb 27, 2017, 18:48 UTC
Resolved
This incident has been resolved.
Feb 27, 2017, 18:48 UTC
Investigating
We are currently investigating this issue.
Feb 27, 2017, 15:39 UTC
← Back to history