Project deployments page throws exception
Minor
Resolved · Feb 7, 2017, 16:39 UTC
· resolved Feb 7, 2017, 19:09 UTC
Resolved
This incident has been resolved.
Feb 7, 2017, 19:09 UTC
Investigating
"Deployments" tab of any project throws exception "An error occurred while executing the command definition. See the inner exception for details.". We are investigating.
Feb 7, 2017, 16:39 UTC