Build are queued
Minor
Resolved · Jan 15, 2017, 17:42 UTC
· resolved Jan 15, 2017, 21:08 UTC
Resolved
This incident has been resolved.
Jan 15, 2017, 21:08 UTC
Identified
We are migrating to a new Redis instance.
Jan 15, 2017, 20:48 UTC
Investigating
There is an issue with one of our back-end Redis instances. We are working with Azure support to resolve the issue.
Jan 15, 2017, 18:49 UTC
Investigating
We are investigating what's causing the builds to queue.
Jan 15, 2017, 17:42 UTC