AppVeyor Status

Incident

Slow response and builds are queued
Minor  Resolved · Mar 18, 2019, 13:52 UTC · resolved Mar 19, 2019, 03:09 UTC
Affected: Build environment, AppVeyor CI
Resolved
This incident has been resolved.
Mar 19, 2019, 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Mar 18, 2019, 22:23 UTC
Identified
There was a huge number of ongoing malicious requests to AppVeyor exploiting certain functionality and degrading AppVeyor database performance.
Mar 18, 2019, 15:28 UTC
Investigating
We are currently investigating this issue.
Mar 18, 2019, 13:52 UTC

← Back to history