Performance degradation
Minor
Resolved · Jan 22, 2021, 15:42 UTC
· resolved Jan 22, 2021, 17:20 UTC
Affected: AppVeyor CI
Resolved
This incident has been resolved.
Jan 22, 2021, 17:20 UTC
Investigating
We are noticing performance degradation of some AppVeyor services. Builds maybe affected because of that. We are investigating.
Jan 22, 2021, 15:42 UTC