GitHub webhooks rejection
Major
Resolved · Apr 24, 2019, 13:22 UTC
· resolved Apr 24, 2019, 13:57 UTC
Affected: Build environment
Resolved
This incident has been resolved.
Apr 24, 2019, 13:57 UTC
Monitoring
The allowed webhook IP addresses range has been updated and GitHub webhooks should be working again. We apologize for the inconveniences caused by this incident!
Apr 24, 2019, 13:24 UTC
Investigating
We are currently investigating this issue.
Apr 24, 2019, 13:22 UTC