AppVeyor Status

Incident

GitHub is having major issue
Critical  Resolved · Oct 22, 2018, 13:45 UTC · resolved Oct 22, 2018, 23:45 UTC
Affected: GitHub
Resolved
This incident has been resolved.
Oct 22, 2018, 23:45 UTC
Monitoring
https://status.github.com/messages
Oct 22, 2018, 13:45 UTC

← Back to history