Builds running on Google Cloud Engine environment have intermittent issues with uploading artifacts
Minor
Resolved · Jul 8, 2016, 16:43 UTC
· resolved Jul 9, 2016, 17:45 UTC
Resolved
An update has been deployed fixing the issue.
Jul 9, 2016, 17:45 UTC
Investigating
Our internal monitoring and reports from some customers indicate that there is an issue with uploading artifacts to Google Cloud Storage. We are investigating.
Jul 8, 2016, 16:43 UTC