Problem adding BitBucket projects
Minor
Resolved · Jun 11, 2016, 00:30 UTC
· resolved Jun 12, 2016, 03:44 UTC
Resolved
This incident has been resolved.
Jun 12, 2016, 03:44 UTC
Investigating
There is an issue with calling BitBucket API for listing user repositories. As a result customers are unable to add new BitBucket projects. We are working with BitBucket support.
Jun 11, 2016, 00:30 UTC