GitLab projects cannot be added and built
None
Resolved · Jun 7, 2018, 14:57 UTC
· resolved Jun 8, 2018, 07:36 UTC
Affected: GitLab
Resolved
GitLab API V4 support implemented and deployed
Jun 8, 2018, 07:36 UTC
Investigating
GitLab discontinued API V3 support which AppVeyor uses. We are working on fix.
Jun 7, 2018, 14:57 UTC