AppVeyor Status

Incident

Errors provisioning build VMs on GCE cloud
Major  Resolved · Jan 1, 2019, 22:23 UTC · resolved Jan 2, 2019, 00:53 UTC
Affected: Build environment
Resolved
Primary build environment has been recovered.
Jan 2, 2019, 00:53 UTC
Identified
Customers see "Cannot assign job to clouds/groups 'pro, pro-backup'. All clouds within the group are either failing, or offline, or busy." error on failed build details. There was a power issue in our primary data center. We are currently performing recovery procedure.
Jan 1, 2019, 22:23 UTC

← Back to history