AppVeyor Status

Incident

Slow cloning from GitHub
Critical  Resolved · Jul 16, 2018, 03:16 UTC · resolved Jul 17, 2018, 19:32 UTC
Affected: GitHub
Resolved
This incident has been resolved.
Jul 17, 2018, 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Jul 16, 2018, 17:13 UTC
Investigating
We are currently investigating this issue.
Jul 16, 2018, 03:16 UTC

← Back to history