AppVeyor Status

Incident

AppVeyor is not available
Critical  Resolved · Jan 17, 2019, 02:53 UTC · resolved Jan 17, 2019, 03:35 UTC
Affected: AppVeyor CI
Resolved
It's been resolved. The problem was a database migration during AppVeyor update preventing roles from a normal start. Sorry for the inconveniences caused by this issue.
Jan 17, 2019, 03:35 UTC
Investigating
We are investigating.
Jan 17, 2019, 02:53 UTC

← Back to history