AppVeyor Status

Incident

AppVeyor builds are queued
Major  Resolved · Oct 22, 2018, 19:39 UTC · resolved Oct 22, 2018, 23:45 UTC
Affected: AppVeyor CI
Resolved
This incident has been resolved.
Oct 22, 2018, 23:45 UTC
Monitoring
We are still seeing the huge queue. It will take more time to drain it to the normal state. Sorry about inconveniences.
Oct 22, 2018, 20:39 UTC
Monitoring
We've resolved the issue with queued builds.
Oct 22, 2018, 20:05 UTC
Identified
AppVeyor builds are delayed because of increased webhook calls from GitHub. We are working on clearing up the queue.
Oct 22, 2018, 19:39 UTC

← Back to history